Wednesday, November 4, 2009

Just because I could...

...I installed Mac OS X 10.3.9 on a first-generation (toilet seat) iBook. Not enough RAM. Not enough hard disk. It fought me all the way. I sort-of won.